The hMailServer version does not match the WebAdmin version.
hMailServer version: 5.6.5-B2367
WebAdmin version: 5.4-B1950
Please make sure you are using the PHPWebAdmin version which came with your hMailServer installation.